Home forums Mixed Models nAGQ = 0

Viewing 1 reply thread
  • Author
    • #411
      LIU Lei

      I’m modeling a binomianl model with afex. I found that the model failed to converge though the only intercept random effects were specified. However, if the “nAGQ = 0” is added, it works (even for the maximal model)! So, can I model the maximal model with “nAGQ = 0”?

    • #412

      I do not feel compotent to answer this question. More specifically, I have no experience in changing the nAGQ setting not am I aware of any study evaluating its effect on the error rates of a procedure.

      However, if the results are consistent across different settings of nAGQ and random-effects structures that would encourage confidence in the results.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.